Aktuelles über das MetaModels Projekt

Voraussetzung für Installation von MetaModels 2.0.0

von Ingolf Steinhardt

Voraussetzung für Installation von MetaModels 2.0.0

Voraussetzung für die Installation

Die Voraussetzung für Installation von MetaModels 2.0.0 ist eine aktuelle LTS-Version von Contao (z.Z. 3.5.x). Die weiteren System-Voraussetzungen bzw. Unterstützungen wie z.B. die PHP-Version orientieren sich auch an der LTS-Version von Contao.

Die selbe Maßgabe gilt für den DC_General.

Die Prüfung der o.g. Voraussetzungen per Composer-JSON wird sukzessive in die einzelnen Pakete übernommen.

Es wird daher dringend empfolen, vor einem Update von MetaModels die Contao-Version bzw. Systemvoraussetzungen zu überprpüfen - insbesondere für User, die die Nighly-Builds einsetzen, da hier keine automatische Versionsprüfung stattfindet.

Newsletter abonnieren

Bitte rechnen Sie 5 plus 8.

Newsletter abmelden

Weitere MetaModels Kanäle